{"action":"Upgrade openssl to 1.0.2i-1 or later.","affected":[{"fixed":"1.0.2i-1","introduced":"0"}],"component":"openssl","cve_ids":[],"ecosystem":"Debian","ecosystem_qualifier":"Debian:14","exploited":false,"fixed_versions":["1.0.2i-1"],"id":"tcs_01M5NBP2VMEKVPEA423JKXMNM9","modified_at":"2026-09-22T07:00:25.668434467Z","published_at":"2016-09-16T05:59:12.003Z","references":["https://osv.dev/vulnerability/DEBIAN-CVE-2016-6302","https://security-tracker.debian.org/tracker/CVE-2016-6302"],"severity":{"label":"high","score":7.5},"sources":[{"source":"osv","source_id":"DEBIAN-CVE-2016-6302#Debian:14/openssl","url":"https://osv.dev/vulnerability/DEBIAN-CVE-2016-6302"}],"summary":"The tls_decrypt_ticket function in ssl/t1_lib.c in OpenSSL before 1.1.0 does not consider the HMAC size during validation of the ticket length, which allows remote attackers to cause a denial of servi"}