{"action":"Upgrade openssl to 1.0.2i-1 or later.","affected":[{"fixed":"1.0.2i-1","introduced":"0"}],"component":"openssl","cve_ids":[],"ecosystem":"Debian","ecosystem_qualifier":"Debian:14","exploited":false,"fixed_versions":["1.0.2i-1"],"id":"tcs_01M5NBP364H1MVGBS2ZN0MB373","modified_at":"2026-09-22T07:02:10.505104954Z","published_at":"2016-09-16T05:59:13.363Z","references":["https://osv.dev/vulnerability/DEBIAN-CVE-2016-6303","https://security-tracker.debian.org/tracker/CVE-2016-6303"],"severity":{"label":"critical","score":9.8},"sources":[{"source":"osv","source_id":"DEBIAN-CVE-2016-6303#Debian:14/openssl","url":"https://osv.dev/vulnerability/DEBIAN-CVE-2016-6303"}],"summary":"Integer overflow in the MDC2_Update function in crypto/mdc2/mdc2dgst.c in OpenSSL before 1.1.0 allows remote attackers to cause a denial of service (out-of-bounds write and application crash) or possi"}