{"action":"Upgrade openssl to 1.0.2i-1 or later.","affected":[{"fixed":"1.0.2i-1","introduced":"0"}],"component":"openssl","cve_ids":[],"ecosystem":"Debian","ecosystem_qualifier":"Debian:13","exploited":false,"fixed_versions":["1.0.2i-1"],"id":"tcs_01M5NBP3B0CN2CM5EDH20FXK8P","modified_at":"2026-09-22T07:02:40.013707748Z","published_at":"2016-09-26T19:59:00.157Z","references":["https://osv.dev/vulnerability/DEBIAN-CVE-2016-6304","https://security-tracker.debian.org/tracker/CVE-2016-6304"],"severity":{"label":"high","score":7.5},"sources":[{"source":"osv","source_id":"DEBIAN-CVE-2016-6304#Debian:13/openssl","url":"https://osv.dev/vulnerability/DEBIAN-CVE-2016-6304"}],"summary":"Multiple memory leaks in t1_lib.c in OpenSSL before 1.0.1u, 1.0.2 before 1.0.2i, and 1.1.0 before 1.1.0a allow remote attackers to cause a denial of service (memory consumption) via large OCSP Status"}