{"action":"Upgrade openssl to 1.0.2i-1 or later.","affected":[{"fixed":"1.0.2i-1","introduced":"0"}],"component":"openssl","cve_ids":[],"ecosystem":"Debian","ecosystem_qualifier":"Debian:14","exploited":false,"fixed_versions":["1.0.2i-1"],"id":"tcs_01M5NBP3N74CZFXT1KV1SW8YFQ","modified_at":"2026-09-22T07:02:10.751749201Z","published_at":"2016-09-26T19:59:02.910Z","references":["https://osv.dev/vulnerability/DEBIAN-CVE-2016-6306","https://security-tracker.debian.org/tracker/CVE-2016-6306"],"severity":{"label":"medium","score":5.9},"sources":[{"source":"osv","source_id":"DEBIAN-CVE-2016-6306#Debian:14/openssl","url":"https://osv.dev/vulnerability/DEBIAN-CVE-2016-6306"}],"summary":"The certificate parser in OpenSSL before 1.0.1u and 1.0.2 before 1.0.2i might allow remote attackers to cause a denial of service (out-of-bounds read) via crafted certificate operations, related to s3"}