{"action":"Upgrade glibc to 2.24-1 or later.","affected":[{"fixed":"2.24-1","introduced":"0"}],"component":"glibc","cve_ids":[],"ecosystem":"Debian","ecosystem_qualifier":"Debian:14","exploited":false,"fixed_versions":["2.24-1"],"id":"tcs_01M5NBP5SSE290R2WD6ZSXFGJX","modified_at":"2026-09-22T07:02:11.376503965Z","published_at":"2016-10-07T14:59:06.007Z","references":["https://osv.dev/vulnerability/DEBIAN-CVE-2016-6323","https://security-tracker.debian.org/tracker/CVE-2016-6323"],"severity":{"label":"high","score":7.5},"sources":[{"source":"osv","source_id":"DEBIAN-CVE-2016-6323#Debian:14/glibc","url":"https://osv.dev/vulnerability/DEBIAN-CVE-2016-6323"}],"summary":"The makecontext function in the GNU C Library (aka glibc or libc6) before 2.25 creates execution contexts incompatible with the unwinder on ARM EABI (32-bit) platforms, which might allow context-depen"}