{"action":"Upgrade mediawiki to 1:1.27.1-1 or later.","affected":[{"fixed":"1:1.27.1-1","introduced":"0"}],"component":"mediawiki","cve_ids":[],"ecosystem":"Debian","ecosystem_qualifier":"Debian:14","exploited":false,"fixed_versions":["1:1.27.1-1"],"id":"tcs_01M5NBP6TV33W2EJ0VHEWK6CDW","modified_at":"2026-09-22T07:02:10.518561736Z","published_at":"2017-04-20T17:59:00.557Z","references":["https://osv.dev/vulnerability/DEBIAN-CVE-2016-6331","https://security-tracker.debian.org/tracker/CVE-2016-6331"],"severity":{"label":"high","score":7.5},"sources":[{"source":"osv","source_id":"DEBIAN-CVE-2016-6331#Debian:14/mediawiki","url":"https://osv.dev/vulnerability/DEBIAN-CVE-2016-6331"}],"summary":"ApiParse in MediaWiki before 1.23.15, 1.26.x before 1.26.4, and 1.27.x before 1.27.1 allows remote attackers to bypass intended per-title read restrictions via a parse action to api.php."}