{"action":"Upgrade mediawiki to 1:1.27.1-1 or later.","affected":[{"fixed":"1:1.27.1-1","introduced":"0"}],"component":"mediawiki","cve_ids":[],"ecosystem":"Debian","ecosystem_qualifier":"Debian:12","exploited":false,"fixed_versions":["1:1.27.1-1"],"id":"tcs_01M5NBP74W99P6037ERFF017N3","modified_at":"2026-09-22T07:01:05.273812319Z","published_at":"2017-04-20T17:59:00.633Z","references":["https://osv.dev/vulnerability/DEBIAN-CVE-2016-6333","https://security-tracker.debian.org/tracker/CVE-2016-6333"],"severity":{"label":"medium","score":6.1},"sources":[{"source":"osv","source_id":"DEBIAN-CVE-2016-6333","url":"https://osv.dev/vulnerability/DEBIAN-CVE-2016-6333"}],"summary":"Cross-site scripting (XSS) vulnerability in the CSS user subpage preview feature in MediaWiki before 1.23.15, 1.26.x before 1.26.4, and 1.27.x before 1.27.1 allows remote attackers to inject arbitrary"}