{"action":"Upgrade mediawiki to 1:1.27.1-1 or later.","affected":[{"fixed":"1:1.27.1-1","introduced":"0"}],"component":"mediawiki","cve_ids":[],"ecosystem":"Debian","ecosystem_qualifier":"Debian:13","exploited":false,"fixed_versions":["1:1.27.1-1"],"id":"tcs_01M5NBP7F0Z8ATKVPSKKDM6JRA","modified_at":"2026-09-22T07:02:21.186439155Z","published_at":"2017-04-20T17:59:00.663Z","references":["https://osv.dev/vulnerability/DEBIAN-CVE-2016-6334","https://security-tracker.debian.org/tracker/CVE-2016-6334"],"severity":{"label":"medium","score":6.1},"sources":[{"source":"osv","source_id":"DEBIAN-CVE-2016-6334#Debian:13/mediawiki","url":"https://osv.dev/vulnerability/DEBIAN-CVE-2016-6334"}],"summary":"Cross-site scripting (XSS) vulnerability in the Parser::replaceInternalLinks2 method in MediaWiki before 1.23.15, 1.26.x before 1.26.4, and 1.27.x before 1.27.1 allows remote attackers to inject arbit"}