{"action":"Upgrade mediawiki to 1:1.27.1-1 or later.","affected":[{"fixed":"1:1.27.1-1","introduced":"0"}],"component":"mediawiki","cve_ids":[],"ecosystem":"Debian","ecosystem_qualifier":"Debian:12","exploited":false,"fixed_versions":["1:1.27.1-1"],"id":"tcs_01M5NBP7KXCWA7W15K54F9FG91","modified_at":"2026-09-22T07:02:40.287289719Z","published_at":"2017-04-20T17:59:00.697Z","references":["https://osv.dev/vulnerability/DEBIAN-CVE-2016-6335","https://security-tracker.debian.org/tracker/CVE-2016-6335"],"severity":{"label":"high","score":7.5},"sources":[{"source":"osv","source_id":"DEBIAN-CVE-2016-6335","url":"https://osv.dev/vulnerability/DEBIAN-CVE-2016-6335"}],"summary":"MediaWiki before 1.23.15, 1.26.x before 1.26.4, and 1.27.x before 1.27.1 does not generate head items in the context of a given title, which allows remote attackers to obtain sensitive information via"}