{"action":"Upgrade mediawiki to 1:1.27.1-1 or later.","affected":[{"fixed":"1:1.27.1-1","introduced":"0"}],"component":"mediawiki","cve_ids":[],"ecosystem":"Debian","ecosystem_qualifier":"Debian:13","exploited":false,"fixed_versions":["1:1.27.1-1"],"id":"tcs_01M5NBP7Y6RC7ZP39AQAV3MQZ6","modified_at":"2026-09-22T07:00:24.085254002Z","published_at":"2017-04-20T17:59:00.743Z","references":["https://osv.dev/vulnerability/DEBIAN-CVE-2016-6336","https://security-tracker.debian.org/tracker/CVE-2016-6336"],"severity":{"label":"medium","score":6.5},"sources":[{"source":"osv","source_id":"DEBIAN-CVE-2016-6336#Debian:13/mediawiki","url":"https://osv.dev/vulnerability/DEBIAN-CVE-2016-6336"}],"summary":"MediaWiki before 1.23.15, 1.26.x before 1.26.4, and 1.27.x before 1.27.1 allows remote authenticated users with undelete permissions to bypass intended suppressrevision and deleterevision restrictions"}