{"action":"Upgrade mediawiki to 1:1.27.1-1 or later.","affected":[{"fixed":"1:1.27.1-1","introduced":"0"}],"component":"mediawiki","cve_ids":[],"ecosystem":"Debian","ecosystem_qualifier":"Debian:12","exploited":false,"fixed_versions":["1:1.27.1-1"],"id":"tcs_01M5NBP830SDB6ZJNK9FR109RW","modified_at":"2026-09-22T07:02:21.193767354Z","published_at":"2017-04-20T17:59:00.790Z","references":["https://osv.dev/vulnerability/DEBIAN-CVE-2016-6337","https://security-tracker.debian.org/tracker/CVE-2016-6337"],"severity":{"label":"high","score":7.5},"sources":[{"source":"osv","source_id":"DEBIAN-CVE-2016-6337","url":"https://osv.dev/vulnerability/DEBIAN-CVE-2016-6337"}],"summary":"MediaWiki 1.27.x before 1.27.1 might allow remote attackers to bypass intended session access restrictions by leveraging a call to the UserGetRights function after Session::getAllowedUserRights."}