{"action":"Upgrade imagemagick to 8:6.9.6.2+dfsg-2 or later.","affected":[{"fixed":"8:6.9.6.2+dfsg-2","introduced":"0"}],"component":"imagemagick","cve_ids":[],"ecosystem":"Debian","ecosystem_qualifier":"Debian:14","exploited":false,"fixed_versions":["8:6.9.6.2+dfsg-2"],"id":"tcs_01M5NBPB6XEQVW3HWAMM9PRCKP","modified_at":"2026-09-22T07:00:27.116919081Z","published_at":"2016-12-13T15:59:09.217Z","references":["https://osv.dev/vulnerability/DEBIAN-CVE-2016-6491","https://security-tracker.debian.org/tracker/CVE-2016-6491"],"severity":{"label":"high","score":8.8},"sources":[{"source":"osv","source_id":"DEBIAN-CVE-2016-6491#Debian:14/imagemagick","url":"https://osv.dev/vulnerability/DEBIAN-CVE-2016-6491"}],"summary":"Buffer overflow in the Get8BIMProperty function in MagickCore/property.c in ImageMagick before 6.9.5-4 and 7.x before 7.0.2-6 allows remote attackers to cause a denial of service (out-of-bounds read,"}