{"action":"Upgrade wireshark to 2.0.5+ga3be9c6-1 or later.","affected":[{"fixed":"2.0.5+ga3be9c6-1","introduced":"0"}],"component":"wireshark","cve_ids":[],"ecosystem":"Debian","ecosystem_qualifier":"Debian:12","exploited":false,"fixed_versions":["2.0.5+ga3be9c6-1"],"id":"tcs_01M5NBPBT37A0FN06ZF6X2T54X","modified_at":"2026-09-22T07:02:40.188238151Z","published_at":"2016-08-06T23:59:04.087Z","references":["https://osv.dev/vulnerability/DEBIAN-CVE-2016-6506","https://security-tracker.debian.org/tracker/CVE-2016-6506"],"severity":{"label":"medium","score":5.9},"sources":[{"source":"osv","source_id":"DEBIAN-CVE-2016-6506","url":"https://osv.dev/vulnerability/DEBIAN-CVE-2016-6506"}],"summary":"epan/dissectors/packet-wsp.c in the WSP dissector in Wireshark 1.12.x before 1.12.13 and 2.x before 2.0.5 allows remote attackers to cause a denial of service (infinite loop) via a crafted packet."}