{"action":"Upgrade wireshark to 2.0.5+ga3be9c6-1 or later.","affected":[{"fixed":"2.0.5+ga3be9c6-1","introduced":"0"}],"component":"wireshark","cve_ids":[],"ecosystem":"Debian","ecosystem_qualifier":"Debian:14","exploited":false,"fixed_versions":["2.0.5+ga3be9c6-1"],"id":"tcs_01M5NBPCFH1NCF12J8P9GJ5H3Z","modified_at":"2026-09-22T07:00:24.087992730Z","published_at":"2016-08-06T23:59:06.620Z","references":["https://osv.dev/vulnerability/DEBIAN-CVE-2016-6508","https://security-tracker.debian.org/tracker/CVE-2016-6508"],"severity":{"label":"medium","score":5.9},"sources":[{"source":"osv","source_id":"DEBIAN-CVE-2016-6508#Debian:14/wireshark","url":"https://osv.dev/vulnerability/DEBIAN-CVE-2016-6508"}],"summary":"epan/dissectors/packet-rlc.c in the RLC dissector in Wireshark 1.12.x before 1.12.13 and 2.x before 2.0.5 uses an incorrect integer data type, which allows remote attackers to cause a denial of servic"}