{"action":"Upgrade manila-ui to 2.5.1-0 or later.","affected":[{"fixed":"2.5.1-0","introduced":"0"}],"component":"manila-ui","cve_ids":[],"ecosystem":"Debian","ecosystem_qualifier":"Debian:12","exploited":false,"fixed_versions":["2.5.1-0"],"id":"tcs_01M5NBPEFEER7M3S1ZRK8KNJFM","modified_at":"2026-09-22T07:00:24.791719398Z","published_at":"2017-04-21T15:59:00.537Z","references":["https://osv.dev/vulnerability/DEBIAN-CVE-2016-6519","https://security-tracker.debian.org/tracker/CVE-2016-6519"],"severity":{"label":"medium","score":5.4},"sources":[{"source":"osv","source_id":"DEBIAN-CVE-2016-6519","url":"https://osv.dev/vulnerability/DEBIAN-CVE-2016-6519"}],"summary":"Cross-site scripting (XSS) vulnerability in the \"Shares\" overview in Openstack Manila before 2.5.1 allows remote authenticated users to inject arbitrary web script or HTML via the Metadata field in th"}