{"action":"Upgrade phpmyadmin to 4:4.6.6-1 or later.","affected":[{"fixed":"4:4.6.6-1","introduced":"0"}],"component":"phpmyadmin","cve_ids":[],"ecosystem":"Debian","ecosystem_qualifier":"Debian:14","exploited":false,"fixed_versions":["4:4.6.6-1"],"id":"tcs_01M5NBPKWDDBXRNCB9ZR49BE3A","modified_at":"2026-09-22T07:03:03.055208635Z","published_at":"2017-01-31T19:59:00.260Z","references":["https://osv.dev/vulnerability/DEBIAN-CVE-2016-6621","https://security-tracker.debian.org/tracker/CVE-2016-6621"],"severity":{"label":"high","score":8.6},"sources":[{"source":"osv","source_id":"DEBIAN-CVE-2016-6621#Debian:14/phpmyadmin","url":"https://osv.dev/vulnerability/DEBIAN-CVE-2016-6621"}],"summary":"The setup script for phpMyAdmin before 4.0.10.19, 4.4.x before 4.4.15.10, and 4.6.x before 4.6.6 allows remote attackers to conduct server-side request forgery (SSRF) attacks via unspecified vectors."}