{"action":"Upgrade wordpress to 4.5+dfsg-1 or later.","affected":[{"fixed":"4.5+dfsg-1","introduced":"0"}],"component":"wordpress","cve_ids":[],"ecosystem":"Debian","ecosystem_qualifier":"Debian:14","exploited":false,"fixed_versions":["4.5+dfsg-1"],"id":"tcs_01M5NBPQEAW01M631A3DF2WJE9","modified_at":"2026-09-22T07:02:11.369201496Z","published_at":"2016-08-07T16:59:15.770Z","references":["https://osv.dev/vulnerability/DEBIAN-CVE-2016-6634","https://security-tracker.debian.org/tracker/CVE-2016-6634"],"severity":{"label":"medium","score":6.1},"sources":[{"source":"osv","source_id":"DEBIAN-CVE-2016-6634#Debian:14/wordpress","url":"https://osv.dev/vulnerability/DEBIAN-CVE-2016-6634"}],"summary":"Cross-site scripting (XSS) vulnerability in the network settings page in WordPress before 4.5 allows remote attackers to inject arbitrary web script or HTML via unspecified vectors."}