{"action":"Upgrade wordpress to 4.5+dfsg-1 or later.","affected":[{"fixed":"4.5+dfsg-1","introduced":"0"}],"component":"wordpress","cve_ids":[],"ecosystem":"Debian","ecosystem_qualifier":"Debian:12","exploited":false,"fixed_versions":["4.5+dfsg-1"],"id":"tcs_01M5NBPQGSSJ98HB0TB4PCZTTQ","modified_at":"2026-09-22T07:02:11.380046322Z","published_at":"2016-08-07T16:59:17.113Z","references":["https://osv.dev/vulnerability/DEBIAN-CVE-2016-6635","https://security-tracker.debian.org/tracker/CVE-2016-6635"],"severity":{"label":"high","score":8.8},"sources":[{"source":"osv","source_id":"DEBIAN-CVE-2016-6635","url":"https://osv.dev/vulnerability/DEBIAN-CVE-2016-6635"}],"summary":"Cross-site request forgery (CSRF) vulnerability in the wp_ajax_wp_compression_test function in wp-admin/includes/ajax-actions.php in WordPress before 4.5 allows remote attackers to hijack the authenti"}