{"action":"Upgrade ffmpeg to 7:3.1.2-1 or later.","affected":[{"fixed":"7:3.1.2-1","introduced":"0"}],"component":"ffmpeg","cve_ids":[],"ecosystem":"Debian","ecosystem_qualifier":"Debian:12","exploited":false,"fixed_versions":["7:3.1.2-1"],"id":"tcs_01M5NBPQR2PAPC25Y0K9TGDME8","modified_at":"2026-09-22T07:02:11.450998261Z","published_at":"2016-12-23T05:59:00.173Z","references":["https://osv.dev/vulnerability/DEBIAN-CVE-2016-6671","https://security-tracker.debian.org/tracker/CVE-2016-6671"],"severity":{"label":"high","score":7.8},"sources":[{"source":"osv","source_id":"DEBIAN-CVE-2016-6671","url":"https://osv.dev/vulnerability/DEBIAN-CVE-2016-6671"}],"summary":"The raw_decode function in libavcodec/rawdec.c in FFmpeg before 3.1.2 allows remote attackers to cause a denial of service (memory corruption) or execute arbitrary code via a crafted SWF file."}