{"action":"Upgrade activemq to 5.14.2+dfsg-1 or later.","affected":[{"fixed":"5.14.2+dfsg-1","introduced":"0"}],"component":"activemq","cve_ids":[],"ecosystem":"Debian","ecosystem_qualifier":"Debian:13","exploited":false,"fixed_versions":["5.14.2+dfsg-1"],"id":"tcs_01M5NBPSZTGZCE5ND26RFHRNE8","modified_at":"2026-09-22T07:00:33.353154502Z","published_at":"2018-01-10T15:29:00.190Z","references":["https://osv.dev/vulnerability/DEBIAN-CVE-2016-6810","https://security-tracker.debian.org/tracker/CVE-2016-6810"],"severity":{"label":"medium","score":6.1},"sources":[{"source":"osv","source_id":"DEBIAN-CVE-2016-6810#Debian:13/activemq","url":"https://osv.dev/vulnerability/DEBIAN-CVE-2016-6810"}],"summary":"In Apache ActiveMQ 5.x before 5.14.2, an instance of a cross-site scripting vulnerability was identified to be present in the web based administration console. The root cause of this issue is improper"}