{"action":"Upgrade imagemagick to 8:6.9.6.2+dfsg-2 or later.","affected":[{"fixed":"8:6.9.6.2+dfsg-2","introduced":"0"}],"component":"imagemagick","cve_ids":[],"ecosystem":"Debian","ecosystem_qualifier":"Debian:13","exploited":false,"fixed_versions":["8:6.9.6.2+dfsg-2"],"id":"tcs_01M5NBPTWYWD90C7Z7R2J3HA4Q","modified_at":"2026-09-22T07:02:12.265769282Z","published_at":"2017-01-18T17:59:00.467Z","references":["https://osv.dev/vulnerability/DEBIAN-CVE-2016-6823","https://security-tracker.debian.org/tracker/CVE-2016-6823"],"severity":{"label":"high","score":7.5},"sources":[{"source":"osv","source_id":"DEBIAN-CVE-2016-6823#Debian:13/imagemagick","url":"https://osv.dev/vulnerability/DEBIAN-CVE-2016-6823"}],"summary":"Integer overflow in the BMP coder in ImageMagick before 7.0.2-10 allows remote attackers to cause a denial of service (crash) via crafted height and width values, which triggers an out-of-bounds write"}