{"action":"Upgrade eog to 3.20.4-1 or later.","affected":[{"fixed":"3.20.4-1","introduced":"0"}],"component":"eog","cve_ids":[],"ecosystem":"Debian","ecosystem_qualifier":"Debian:12","exploited":false,"fixed_versions":["3.20.4-1"],"id":"tcs_01M5NBPWR8MZAZ5REGXBJV8Y09","modified_at":"2026-09-22T07:02:12.599121916Z","published_at":"2016-09-07T18:59:05.703Z","references":["https://osv.dev/vulnerability/DEBIAN-CVE-2016-6855","https://security-tracker.debian.org/tracker/CVE-2016-6855"],"severity":{"label":"high","score":7.5},"sources":[{"source":"osv","source_id":"DEBIAN-CVE-2016-6855","url":"https://osv.dev/vulnerability/DEBIAN-CVE-2016-6855"}],"summary":"Eye of GNOME (aka eog) 3.16.5, 3.17.x, 3.18.x before 3.18.3, 3.19.x, and 3.20.x before 3.20.4, when used with glib before 2.44.1, allow remote attackers to cause a denial of service (out-of-bounds wri"}