{"action":"Upgrade qemu to 1:2.6+dfsg-3.1 or later.","affected":[{"fixed":"1:2.6+dfsg-3.1","introduced":"0"}],"component":"qemu","cve_ids":[],"ecosystem":"Debian","ecosystem_qualifier":"Debian:13","exploited":false,"fixed_versions":["1:2.6+dfsg-3.1"],"id":"tcs_01M5NBPXSGPC1JS6SZ0811S3T5","modified_at":"2026-09-22T07:02:12.493055590Z","published_at":"2016-12-10T00:59:09.370Z","references":["https://osv.dev/vulnerability/DEBIAN-CVE-2016-6888","https://security-tracker.debian.org/tracker/CVE-2016-6888"],"severity":{"label":"medium","score":4.4},"sources":[{"source":"osv","source_id":"DEBIAN-CVE-2016-6888#Debian:13/qemu","url":"https://osv.dev/vulnerability/DEBIAN-CVE-2016-6888"}],"summary":"Integer overflow in the net_tx_pkt_init function in hw/net/net_tx_pkt.c in QEMU (aka Quick Emulator) allows local guest OS administrators to cause a denial of service (QEMU process crash) via the maxi"}