{"action":"Upgrade libgd2 to 2.2.2-29-g3c2b605-1 or later.","affected":[{"fixed":"2.2.2-29-g3c2b605-1","introduced":"0"}],"component":"libgd2","cve_ids":[],"ecosystem":"Debian","ecosystem_qualifier":"Debian:13","exploited":false,"fixed_versions":["2.2.2-29-g3c2b605-1"],"id":"tcs_01M5NBPYGEKZCDZQS6ZADWS6A7","modified_at":"2026-09-22T07:02:22.069504193Z","published_at":"2016-10-03T21:59:05.957Z","references":["https://osv.dev/vulnerability/DEBIAN-CVE-2016-6905","https://security-tracker.debian.org/tracker/CVE-2016-6905"],"severity":{"label":"medium","score":6.5},"sources":[{"source":"osv","source_id":"DEBIAN-CVE-2016-6905#Debian:13/libgd2","url":"https://osv.dev/vulnerability/DEBIAN-CVE-2016-6905"}],"summary":"The read_image_tga function in gd_tga.c in the GD Graphics Library (aka libgd) before 2.2.3 allows remote attackers to cause a denial of service (out-of-bounds read) via a crafted TGA image."}