{"action":"Upgrade libgd2 to 2.2.4-1 or later.","affected":[{"fixed":"2.2.4-1","introduced":"0"}],"component":"libgd2","cve_ids":[],"ecosystem":"Debian","ecosystem_qualifier":"Debian:13","exploited":false,"fixed_versions":["2.2.4-1"],"id":"tcs_01M5NBPYQR31SR2FY6H9AXTCB7","modified_at":"2026-09-22T07:02:22.048081834Z","published_at":"2017-03-15T14:59:00.430Z","references":["https://osv.dev/vulnerability/DEBIAN-CVE-2016-6906","https://security-tracker.debian.org/tracker/CVE-2016-6906"],"severity":{"label":"medium","score":5.5},"sources":[{"source":"osv","source_id":"DEBIAN-CVE-2016-6906#Debian:13/libgd2","url":"https://osv.dev/vulnerability/DEBIAN-CVE-2016-6906"}],"summary":"The read_image_tga function in gd_tga.c in the GD Graphics Library (aka libgd) before 2.2.4 allows remote attackers to cause a denial of service (out-of-bounds read) via a crafted TGA file, related to"}