{"action":"Upgrade libgd2 to 2.2.4-1 or later.","affected":[{"fixed":"2.2.4-1","introduced":"0"}],"component":"libgd2","cve_ids":[],"ecosystem":"Debian","ecosystem_qualifier":"Debian:12","exploited":false,"fixed_versions":["2.2.4-1"],"id":"tcs_01M5NBPZ5B6V6DYM2TMFHXMCWC","modified_at":"2026-09-22T07:02:13.692315689Z","published_at":"2017-01-26T15:59:00.330Z","references":["https://osv.dev/vulnerability/DEBIAN-CVE-2016-6912","https://security-tracker.debian.org/tracker/CVE-2016-6912"],"severity":{"label":"critical","score":9.8},"sources":[{"source":"osv","source_id":"DEBIAN-CVE-2016-6912","url":"https://osv.dev/vulnerability/DEBIAN-CVE-2016-6912"}],"summary":"Double free vulnerability in the gdImageWebPtr function in the GD Graphics Library (aka libgd) before 2.2.4 allows remote attackers to have unspecified impact via large width and height values."}