{"action":"Upgrade jackson-dataformat-xml to 2.8.5-1 or later.","affected":[{"fixed":"2.8.5-1","introduced":"0"}],"component":"jackson-dataformat-xml","cve_ids":[],"ecosystem":"Debian","ecosystem_qualifier":"Debian:13","exploited":false,"fixed_versions":["2.8.5-1"],"id":"tcs_01M5NBQ26DGY9B3TCH6M539JBZ","modified_at":"2026-09-22T07:00:10.532291714Z","published_at":"2017-04-14T18:59:00.813Z","references":["https://osv.dev/vulnerability/DEBIAN-CVE-2016-7051","https://security-tracker.debian.org/tracker/CVE-2016-7051"],"severity":{"label":"high","score":8.6},"sources":[{"source":"osv","source_id":"DEBIAN-CVE-2016-7051#Debian:13/jackson-dataformat-xml","url":"https://osv.dev/vulnerability/DEBIAN-CVE-2016-7051"}],"summary":"XmlMapper in the Jackson XML dataformat component (aka jackson-dataformat-xml) before 2.7.8 and 2.8.x before 2.8.4 allows remote attackers to conduct server-side request forgery (SSRF) attacks via vec"}