{"action":"Upgrade openssl to 1.1.0c-1 or later.","affected":[{"fixed":"1.1.0c-1","introduced":"0"}],"component":"openssl","cve_ids":[],"ecosystem":"Debian","ecosystem_qualifier":"Debian:13","exploited":false,"fixed_versions":["1.1.0c-1"],"id":"tcs_01M5NBQ30XZYYTHKVC3NZH1W4H","modified_at":"2026-09-22T07:00:50.875618603Z","published_at":"2017-05-04T19:29:00.257Z","references":["https://osv.dev/vulnerability/DEBIAN-CVE-2016-7054","https://security-tracker.debian.org/tracker/CVE-2016-7054"],"severity":{"label":"high","score":7.5},"sources":[{"source":"osv","source_id":"DEBIAN-CVE-2016-7054#Debian:13/openssl","url":"https://osv.dev/vulnerability/DEBIAN-CVE-2016-7054"}],"summary":"In OpenSSL 1.1.0 before 1.1.0c, TLS connections using *-CHACHA20-POLY1305 ciphersuites are susceptible to a DoS attack by corrupting larger payloads. This can result in an OpenSSL crash. This issue is"}