{"action":"Upgrade pdns-recursor to 4.0.4-1 or later.","affected":[{"fixed":"4.0.4-1","introduced":"0"}],"component":"pdns-recursor","cve_ids":[],"ecosystem":"Debian","ecosystem_qualifier":"Debian:14","exploited":false,"fixed_versions":["4.0.4-1"],"id":"tcs_01M5NBQ48NHY5BX177EZY4F6WD","modified_at":"2026-09-22T07:00:27.999929675Z","published_at":"2018-09-11T13:29:00.713Z","references":["https://osv.dev/vulnerability/DEBIAN-CVE-2016-7068","https://security-tracker.debian.org/tracker/CVE-2016-7068"],"severity":{"label":"high","score":7.5},"sources":[{"source":"osv","source_id":"DEBIAN-CVE-2016-7068#Debian:14/pdns-recursor","url":"https://osv.dev/vulnerability/DEBIAN-CVE-2016-7068"}],"summary":"An issue has been found in PowerDNS before 3.4.11 and 4.0.2, and PowerDNS recursor before 3.7.4 and 4.0.4, allowing a remote, unauthenticated attacker to cause an abnormal CPU usage load on the PowerD"}