{"action":"Upgrade pdns to 4.0.2-1 or later.","affected":[{"fixed":"4.0.2-1","introduced":"0"}],"component":"pdns","cve_ids":[],"ecosystem":"Debian","ecosystem_qualifier":"Debian:13","exploited":false,"fixed_versions":["4.0.2-1"],"id":"tcs_01M5NBQ4N2NFGVZBM13G59SSYZ","modified_at":"2026-09-22T07:02:09.596177321Z","published_at":"2018-09-10T17:29:00.193Z","references":["https://osv.dev/vulnerability/DEBIAN-CVE-2016-7072","https://security-tracker.debian.org/tracker/CVE-2016-7072"],"severity":{"label":"high","score":7.5},"sources":[{"source":"osv","source_id":"DEBIAN-CVE-2016-7072#Debian:13/pdns","url":"https://osv.dev/vulnerability/DEBIAN-CVE-2016-7072"}],"summary":"An issue has been found in PowerDNS Authoritative Server before 3.4.11 and 4.0.2 allowing a remote, unauthenticated attacker to cause a denial of service by opening a large number of TCP connections t"}