{"action":"Upgrade sudo to 1.8.18p1-1 or later.","affected":[{"fixed":"1.8.18p1-1","introduced":"0"}],"component":"sudo","cve_ids":[],"ecosystem":"Debian","ecosystem_qualifier":"Debian:12","exploited":false,"fixed_versions":["1.8.18p1-1"],"id":"tcs_01M5NBQ5ZHGGAD4YV3BSH2BRNQ","modified_at":"2026-09-22T07:00:28.809699945Z","published_at":"2018-05-29T13:29:00.210Z","references":["https://osv.dev/vulnerability/DEBIAN-CVE-2016-7076","https://security-tracker.debian.org/tracker/CVE-2016-7076"],"severity":{"label":"high","score":7.8},"sources":[{"source":"osv","source_id":"DEBIAN-CVE-2016-7076","url":"https://osv.dev/vulnerability/DEBIAN-CVE-2016-7076"}],"summary":"sudo before version 1.8.18p1 is vulnerable to a bypass in the sudo noexec restriction if application run via sudo executed wordexp() C library function with a user supplied argument. A local user perm"}