{"action":"Upgrade xen to 4.8.0~rc3-1 or later.","affected":[{"fixed":"4.8.0~rc3-1","introduced":"0"}],"component":"xen","cve_ids":[],"ecosystem":"Debian","ecosystem_qualifier":"Debian:12","exploited":false,"fixed_versions":["4.8.0~rc3-1"],"id":"tcs_01M5NBQ6EW7JM0XM14ZKR1FY60","modified_at":"2026-09-22T07:00:27.826418146Z","published_at":"2016-09-21T14:25:25.160Z","references":["https://osv.dev/vulnerability/DEBIAN-CVE-2016-7094","https://security-tracker.debian.org/tracker/CVE-2016-7094"],"severity":{"label":"medium","score":4.1},"sources":[{"source":"osv","source_id":"DEBIAN-CVE-2016-7094","url":"https://osv.dev/vulnerability/DEBIAN-CVE-2016-7094"}],"summary":"Buffer overflow in Xen 4.7.x and earlier allows local x86 HVM guest OS administrators on guests running with shadow paging to cause a denial of service via a pagetable update."}