{"action":"Upgrade curl to 7.51.0-1 or later.","affected":[{"fixed":"7.51.0-1","introduced":"0"}],"component":"curl","cve_ids":[],"ecosystem":"Debian","ecosystem_qualifier":"Debian:14","exploited":false,"fixed_versions":["7.51.0-1"],"id":"tcs_01M5NBQ9SGH4JP5Q8VZQMB643C","modified_at":"2026-09-22T07:01:41.150814588Z","published_at":"2016-10-03T21:59:08.300Z","references":["https://osv.dev/vulnerability/DEBIAN-CVE-2016-7141","https://security-tracker.debian.org/tracker/CVE-2016-7141"],"severity":{"label":"high","score":7.5},"sources":[{"source":"osv","source_id":"DEBIAN-CVE-2016-7141#Debian:14/curl","url":"https://osv.dev/vulnerability/DEBIAN-CVE-2016-7141"}],"summary":"curl and libcurl before 7.50.2, when built with NSS and the libnsspem.so library is available at runtime, allow remote attackers to hijack the authentication of a TLS connection by leveraging reuse of"}