{"action":"Upgrade inspircd to 2.0.23-1 or later.","affected":[{"fixed":"2.0.23-1","introduced":"0"}],"component":"inspircd","cve_ids":[],"ecosystem":"Debian","ecosystem_qualifier":"Debian:12","exploited":false,"fixed_versions":["2.0.23-1"],"id":"tcs_01M5NBQ9VSSTW3X19WP389Q6P7","modified_at":"2026-09-22T07:01:35.382103474Z","published_at":"2016-09-26T15:59:03.267Z","references":["https://osv.dev/vulnerability/DEBIAN-CVE-2016-7142","https://security-tracker.debian.org/tracker/CVE-2016-7142"],"severity":{"label":"medium","score":5.9},"sources":[{"source":"osv","source_id":"DEBIAN-CVE-2016-7142","url":"https://osv.dev/vulnerability/DEBIAN-CVE-2016-7142"}],"summary":"The m_sasl module in InspIRCd before 2.0.23, when used with a service that supports SASL_EXTERNAL authentication, allows remote attackers to spoof certificate fingerprints and consequently log in as a"}