{"action":"Upgrade qemu to 1:2.6+dfsg-3.1 or later.","affected":[{"fixed":"1:2.6+dfsg-3.1","introduced":"0"}],"component":"qemu","cve_ids":[],"ecosystem":"Debian","ecosystem_qualifier":"Debian:12","exploited":false,"fixed_versions":["1:2.6+dfsg-3.1"],"id":"tcs_01M5NBQAFR5ZQ7PZY4CVZ1S1MV","modified_at":"2026-09-22T07:00:51.678536271Z","published_at":"2016-12-10T00:59:12.263Z","references":["https://osv.dev/vulnerability/DEBIAN-CVE-2016-7155","https://security-tracker.debian.org/tracker/CVE-2016-7155"],"severity":{"label":"medium","score":4.4},"sources":[{"source":"osv","source_id":"DEBIAN-CVE-2016-7155","url":"https://osv.dev/vulnerability/DEBIAN-CVE-2016-7155"}],"summary":"hw/scsi/vmw_pvscsi.c in QEMU (aka Quick Emulator) allows local guest OS administrators to cause a denial of service (out-of-bounds access or infinite loop, and QEMU process crash) via a crafted page c"}