{"action":"Upgrade qemu to 1:2.6+dfsg-3.1 or later.","affected":[{"fixed":"1:2.6+dfsg-3.1","introduced":"0"}],"component":"qemu","cve_ids":[],"ecosystem":"Debian","ecosystem_qualifier":"Debian:13","exploited":false,"fixed_versions":["1:2.6+dfsg-3.1"],"id":"tcs_01M5NBQASHG1YZ294580CWPVJE","modified_at":"2026-09-22T07:00:28.560278104Z","published_at":"2016-12-10T00:59:13.683Z","references":["https://osv.dev/vulnerability/DEBIAN-CVE-2016-7156","https://security-tracker.debian.org/tracker/CVE-2016-7156"],"severity":{"label":"medium","score":4.4},"sources":[{"source":"osv","source_id":"DEBIAN-CVE-2016-7156#Debian:13/qemu","url":"https://osv.dev/vulnerability/DEBIAN-CVE-2016-7156"}],"summary":"The pvscsi_convert_sglist function in hw/scsi/vmw_pvscsi.c in QEMU (aka Quick Emulator) allows local guest OS administrators to cause a denial of service (infinite loop and QEMU process crash) by leve"}