{"action":"Upgrade qemu to 1:2.6+dfsg-3.1 or later.","affected":[{"fixed":"1:2.6+dfsg-3.1","introduced":"0"}],"component":"qemu","cve_ids":[],"ecosystem":"Debian","ecosystem_qualifier":"Debian:13","exploited":false,"fixed_versions":["1:2.6+dfsg-3.1"],"id":"tcs_01M5NBQB12KEAMKWMT95T96XFP","modified_at":"2026-09-22T07:01:41.172426154Z","published_at":"2016-12-10T00:59:14.950Z","references":["https://osv.dev/vulnerability/DEBIAN-CVE-2016-7157","https://security-tracker.debian.org/tracker/CVE-2016-7157"],"severity":{"label":"medium","score":4.4},"sources":[{"source":"osv","source_id":"DEBIAN-CVE-2016-7157#Debian:13/qemu","url":"https://osv.dev/vulnerability/DEBIAN-CVE-2016-7157"}],"summary":"The (1) mptsas_config_manufacturing_1 and (2) mptsas_config_ioc_0 functions in hw/scsi/mptconfig.c in QEMU (aka Quick Emulator) allow local guest OS administrators to cause a denial of service (QEMU p"}