{"action":"Upgrade libarchive to 3.2.0-2 or later.","affected":[{"fixed":"3.2.0-2","introduced":"0"}],"component":"libarchive","cve_ids":[],"ecosystem":"Debian","ecosystem_qualifier":"Debian:12","exploited":false,"fixed_versions":["3.2.0-2"],"id":"tcs_01M5NBQC6VB965W1QC2TRZE545","modified_at":"2026-09-22T07:03:11.299252114Z","published_at":"2016-09-21T14:25:29.833Z","references":["https://osv.dev/vulnerability/DEBIAN-CVE-2016-7166","https://security-tracker.debian.org/tracker/CVE-2016-7166"],"severity":{"label":"medium","score":5.5},"sources":[{"source":"osv","source_id":"DEBIAN-CVE-2016-7166","url":"https://osv.dev/vulnerability/DEBIAN-CVE-2016-7166"}],"summary":"libarchive before 3.2.0 does not limit the number of recursive decompressions, which allows remote attackers to cause a denial of service (memory consumption and application crash) via a crafted gzip"}