{"action":"Upgrade wordpress to 4.6.1+dfsg-1 or later.","affected":[{"fixed":"4.6.1+dfsg-1","introduced":"0"}],"component":"wordpress","cve_ids":[],"ecosystem":"Debian","ecosystem_qualifier":"Debian:14","exploited":false,"fixed_versions":["4.6.1+dfsg-1"],"id":"tcs_01M5NBQCV2JK7T6YQ3V9DBMB96","modified_at":"2026-09-22T07:03:11.503952134Z","published_at":"2017-01-05T02:59:03.837Z","references":["https://osv.dev/vulnerability/DEBIAN-CVE-2016-7168","https://security-tracker.debian.org/tracker/CVE-2016-7168"],"severity":{"label":"medium","score":4.8},"sources":[{"source":"osv","source_id":"DEBIAN-CVE-2016-7168#Debian:14/wordpress","url":"https://osv.dev/vulnerability/DEBIAN-CVE-2016-7168"}],"summary":"Cross-site scripting (XSS) vulnerability in the media_handle_upload function in wp-admin/includes/media.php in WordPress before 4.6.1 might allow remote attackers to inject arbitrary web script or HTM"}