{"action":"Upgrade wordpress to 4.6.1+dfsg-1 or later.","affected":[{"fixed":"4.6.1+dfsg-1","introduced":"0"}],"component":"wordpress","cve_ids":[],"ecosystem":"Debian","ecosystem_qualifier":"Debian:13","exploited":false,"fixed_versions":["4.6.1+dfsg-1"],"id":"tcs_01M5NBQD04JCVM419J3CA03J42","modified_at":"2026-09-22T07:01:35.378442649Z","published_at":"2017-01-05T02:59:03.887Z","references":["https://osv.dev/vulnerability/DEBIAN-CVE-2016-7169","https://security-tracker.debian.org/tracker/CVE-2016-7169"],"severity":{"label":"medium","score":6.3},"sources":[{"source":"osv","source_id":"DEBIAN-CVE-2016-7169#Debian:13/wordpress","url":"https://osv.dev/vulnerability/DEBIAN-CVE-2016-7169"}],"summary":"Directory traversal vulnerability in the File_Upload_Upgrader class in wp-admin/includes/class-file-upload-upgrader.php in the upgrade package uploader in WordPress before 4.6.1 allows remote authenti"}