{"action":"Upgrade wireshark to 2.2.0~rc1+g438c022-1 or later.","affected":[{"fixed":"2.2.0~rc1+g438c022-1","introduced":"0"}],"component":"wireshark","cve_ids":[],"ecosystem":"Debian","ecosystem_qualifier":"Debian:13","exploited":false,"fixed_versions":["2.2.0~rc1+g438c022-1"],"id":"tcs_01M5NBQEH0539CEVEAW2211BZC","modified_at":"2026-09-22T07:03:11.299535047Z","published_at":"2016-09-09T10:59:05.307Z","references":["https://osv.dev/vulnerability/DEBIAN-CVE-2016-7179","https://security-tracker.debian.org/tracker/CVE-2016-7179"],"severity":{"label":"medium","score":5.9},"sources":[{"source":"osv","source_id":"DEBIAN-CVE-2016-7179#Debian:13/wireshark","url":"https://osv.dev/vulnerability/DEBIAN-CVE-2016-7179"}],"summary":"Stack-based buffer overflow in epan/dissectors/packet-catapult-dct2000.c in the Catapult DCT2000 dissector in Wireshark 2.x before 2.0.6 allows remote attackers to cause a denial of service (applicati"}