{"action":"Upgrade wireshark to 2.2.0~rc1+g438c022-1 or later.","affected":[{"fixed":"2.2.0~rc1+g438c022-1","introduced":"0"}],"component":"wireshark","cve_ids":[],"ecosystem":"Debian","ecosystem_qualifier":"Debian:12","exploited":false,"fixed_versions":["2.2.0~rc1+g438c022-1"],"id":"tcs_01M5NBQEP4QJEVEDQMR9FWJESN","modified_at":"2026-09-22T07:01:35.357083066Z","published_at":"2016-09-09T10:59:06.277Z","references":["https://osv.dev/vulnerability/DEBIAN-CVE-2016-7180","https://security-tracker.debian.org/tracker/CVE-2016-7180"],"severity":{"label":"medium","score":5.9},"sources":[{"source":"osv","source_id":"DEBIAN-CVE-2016-7180","url":"https://osv.dev/vulnerability/DEBIAN-CVE-2016-7180"}],"summary":"epan/dissectors/packet-ipmi-trace.c in the IPMI trace dissector in Wireshark 2.x before 2.0.6 does not properly consider whether a string is constant, which allows remote attackers to cause a denial o"}