{"action":"Upgrade dropbear to 2016.74-1 or later.","affected":[{"fixed":"2016.74-1","introduced":"0"}],"component":"dropbear","cve_ids":[],"ecosystem":"Debian","ecosystem_qualifier":"Debian:14","exploited":false,"fixed_versions":["2016.74-1"],"id":"tcs_01M5NBQHB6TCZR2C3JX3BC54R0","modified_at":"2026-09-22T07:01:35.378460170Z","published_at":"2017-03-03T16:59:00.420Z","references":["https://osv.dev/vulnerability/DEBIAN-CVE-2016-7407","https://security-tracker.debian.org/tracker/CVE-2016-7407"],"severity":{"label":"critical","score":9.8},"sources":[{"source":"osv","source_id":"DEBIAN-CVE-2016-7407#Debian:14/dropbear","url":"https://osv.dev/vulnerability/DEBIAN-CVE-2016-7407"}],"summary":"The dropbearconvert command in Dropbear SSH before 2016.74 allows attackers to execute arbitrary code via a crafted OpenSSH key file."}