{"action":"Upgrade dropbear to 2016.74-1 or later.","affected":[{"fixed":"2016.74-1","introduced":"0"}],"component":"dropbear","cve_ids":[],"ecosystem":"Debian","ecosystem_qualifier":"Debian:12","exploited":false,"fixed_versions":["2016.74-1"],"id":"tcs_01M5NBQHDRBEJJ3CCEAQCYARHM","modified_at":"2026-09-22T07:01:35.366470387Z","published_at":"2017-03-03T16:59:00.480Z","references":["https://osv.dev/vulnerability/DEBIAN-CVE-2016-7408","https://security-tracker.debian.org/tracker/CVE-2016-7408"],"severity":{"label":"high","score":8.8},"sources":[{"source":"osv","source_id":"DEBIAN-CVE-2016-7408","url":"https://osv.dev/vulnerability/DEBIAN-CVE-2016-7408"}],"summary":"The dbclient in Dropbear SSH before 2016.74 allows remote attackers to execute arbitrary code via a crafted (1) -m or (2) -c argument."}