{"action":"Upgrade icu to 57.1-5 or later.","affected":[{"fixed":"57.1-5","introduced":"0"}],"component":"icu","cve_ids":[],"ecosystem":"Debian","ecosystem_qualifier":"Debian:13","exploited":false,"fixed_versions":["57.1-5"],"id":"tcs_01M5NBQJ6RTNDWSWQM59QKK625","modified_at":"2026-09-22T07:00:35.046752592Z","published_at":"2016-09-17T21:59:07.090Z","references":["https://osv.dev/vulnerability/DEBIAN-CVE-2016-7415","https://security-tracker.debian.org/tracker/CVE-2016-7415"],"severity":{"label":"critical","score":9.8},"sources":[{"source":"osv","source_id":"DEBIAN-CVE-2016-7415#Debian:13/icu","url":"https://osv.dev/vulnerability/DEBIAN-CVE-2016-7415"}],"summary":"Stack-based buffer overflow in the Locale class in common/locid.cpp in International Components for Unicode (ICU) through 57.1 for C/C++ allows remote attackers to cause a denial of service (applicati"}