{"action":"Upgrade linux to 4.7.8-1 or later.","affected":[{"fixed":"4.7.8-1","introduced":"0"}],"component":"linux","cve_ids":[],"ecosystem":"Debian","ecosystem_qualifier":"Debian:14","exploited":false,"fixed_versions":["4.7.8-1"],"id":"tcs_01M5NBQKGR726C5037RZ637ZRP","modified_at":"2026-09-22T07:00:34.138929158Z","published_at":"2016-10-16T21:59:12.163Z","references":["https://osv.dev/vulnerability/DEBIAN-CVE-2016-7425","https://security-tracker.debian.org/tracker/CVE-2016-7425"],"severity":{"label":"high","score":7.8},"sources":[{"source":"osv","source_id":"DEBIAN-CVE-2016-7425#Debian:14/linux","url":"https://osv.dev/vulnerability/DEBIAN-CVE-2016-7425"}],"summary":"The arcmsr_iop_message_xfer function in drivers/scsi/arcmsr/arcmsr_hba.c in the Linux kernel through 4.8.2 does not restrict a certain length field, which allows local users to gain privileges or caus"}