{"action":"Upgrade gnutls28 to 3.5.3-4 or later.","affected":[{"fixed":"3.5.3-4","introduced":"0"}],"component":"gnutls28","cve_ids":[],"ecosystem":"Debian","ecosystem_qualifier":"Debian:13","exploited":false,"fixed_versions":["3.5.3-4"],"id":"tcs_01M5NBQMZ7048TYNFVKQ873AHV","modified_at":"2026-09-22T07:00:34.586326466Z","published_at":"2016-09-27T15:59:12.517Z","references":["https://osv.dev/vulnerability/DEBIAN-CVE-2016-7444","https://security-tracker.debian.org/tracker/CVE-2016-7444"],"severity":{"label":"high","score":7.5},"sources":[{"source":"osv","source_id":"DEBIAN-CVE-2016-7444#Debian:13/gnutls28","url":"https://osv.dev/vulnerability/DEBIAN-CVE-2016-7444"}],"summary":"The gnutls_ocsp_resp_check_crt function in lib/x509/ocsp.c in GnuTLS before 3.4.15 and 3.5.x before 3.5.4 does not verify the serial length of an OCSP response, which might allow remote attackers to b"}