{"action":"Upgrade ffmpeg to 7:3.1.4-1 or later.","affected":[{"fixed":"7:3.1.4-1","introduced":"0"}],"component":"ffmpeg","cve_ids":[],"ecosystem":"Debian","ecosystem_qualifier":"Debian:14","exploited":false,"fixed_versions":["7:3.1.4-1"],"id":"tcs_01M5NBR0F4TDERCZB9RWEX1P7R","modified_at":"2026-09-22T07:02:14.759207335Z","published_at":"2016-12-23T05:59:00.377Z","references":["https://osv.dev/vulnerability/DEBIAN-CVE-2016-7562","https://security-tracker.debian.org/tracker/CVE-2016-7562"],"severity":{"label":"medium","score":5.5},"sources":[{"source":"osv","source_id":"DEBIAN-CVE-2016-7562#Debian:14/ffmpeg","url":"https://osv.dev/vulnerability/DEBIAN-CVE-2016-7562"}],"summary":"The ff_draw_pc_font function in libavcodec/cga_data.c in FFmpeg before 3.1.4 allows remote attackers to cause a denial of service (buffer overflow) via a crafted AVI file."}