{"action":"Upgrade libssh2 to 1.8.1-r0 or later.","affected":[{"fixed":"1.8.1-r0","introduced":"0"}],"component":"libssh2","cve_ids":[],"ecosystem":"Alpine","ecosystem_qualifier":"Alpine:v3.19","exploited":false,"fixed_versions":["1.8.1-r0"],"id":"tcs_01M5NBR0JX0SSGAMGZDAHC5JAE","modified_at":"2026-09-21T06:17:52.521249647Z","published_at":"2019-03-25T18:29:01.590Z","references":["https://osv.dev/vulnerability/ALPINE-CVE-2019-3863","https://security.alpinelinux.org/vuln/CVE-2019-3863"],"severity":{"label":"high","score":8.8},"sources":[{"source":"osv","source_id":"ALPINE-CVE-2019-3863#Alpine:v3.19/libssh2","url":"https://osv.dev/vulnerability/ALPINE-CVE-2019-3863"}],"summary":"A flaw was found in libssh2 before 1.8.1 creating a vulnerability on the SSH client side. A server could send a multiple keyboard interactive response messages whose total length are greater than unsi"}