{"action":"Upgrade libgd2 to 2.2.3-87-gd0fec80-1 or later.","affected":[{"fixed":"2.2.3-87-gd0fec80-1","introduced":"0"}],"component":"libgd2","cve_ids":[],"ecosystem":"Debian","ecosystem_qualifier":"Debian:12","exploited":false,"fixed_versions":["2.2.3-87-gd0fec80-1"],"id":"tcs_01M5NBR0TSC4P67KQ2G6GWT2SN","modified_at":"2026-09-22T07:02:15.757899416Z","published_at":"2016-09-28T20:59:02.680Z","references":["https://osv.dev/vulnerability/DEBIAN-CVE-2016-7568","https://security-tracker.debian.org/tracker/CVE-2016-7568"],"severity":{"label":"critical","score":9.8},"sources":[{"source":"osv","source_id":"DEBIAN-CVE-2016-7568","url":"https://osv.dev/vulnerability/DEBIAN-CVE-2016-7568"}],"summary":"Integer overflow in the gdImageWebpCtx function in gd_webp.c in the GD Graphics Library (aka libgd) through 2.2.3, as used in PHP through 7.0.11, allows remote attackers to cause a denial of service ("}